• SA M53 cycling issues
Page 1 of 1

SA M53 cycling issues

Posted: Thu Oct 25, 2018 10:50 pm
by Mauser98
Good evening all,

It's been a while since I've posted. I just wanted to take a second and thank all the members/admins that have posted so much helpful information. By reading many many posts here, I was able to complete my SA M-53 kit earlier this year. Over 2 tiring weeks, I was able to bring the demill kit to shooting condition by working late nights after work. Initial test firing went perfectly. Very happy with the bang portion...not so happy with the cycling.

It sometimes cycles 5 rounds with no issues, but the next round fails to feed. I think the belt either doesn't advance or doesn't advance far enough to pick up the next round, so I end up manually cycling a few times until it advances. If I tug on the empty tail side of the belt as I cycle the charging handle, it usually cycles just fine. This leads me to believe the problem lies in the top cover. I've tried 2 types of ammo (8mm), different belts, polishing wear surfaces on feed tray, and adjusting feed tray height. It doesn't seem to make a difference if it is recoil cycling or hand cycling...still fails to pull the next round through occasionally. Are there any known issues in the feed pawls and/or other components in the top cover? Do they wear out often? If so, any replacement parts available? Can the camming track in the top cover possibly come into play somehow? I'd like to just replace the top cover, but cannot seem to track one down.

Any help would be much appreciated, as I have exhausted my limited knowledge on the subject. I haven't had much time the past few months, but I would like to get the project fully functioning so I can Parkerize it.

Also, attached is a picture of my project.

Thanks in advance!

Re: SA M53 cycling issues

Posted: Fri Oct 26, 2018 1:38 am
by 42rocker
Wow, Looks nice.
Next question I see two screw and nut combo on the side where rivets normally go it and 2 holes where 2 rivets should go. Did you finish up and install rivets in all 8 holes? If not at least think about adding two more screw nut combo and give it another try. Also I've found that feeding it makes it run better then making it raise the belt and rounds without aid.
Good Luck.

Later 42rocker

Re: SA M53 cycling issues

Posted: Fri Oct 26, 2018 7:51 am
by Mauser98
Thanks for the reply 42rocker, I will give that a shot this weekend.

And yes, this was only an interim picture. I don't have a more current full picture. I did add all rail bolts. Haven't riveted yet.

Re: SA M53 cycling issues

Posted: Fri Oct 26, 2018 8:30 am
by Abominog
Springs. The answer to 90% of feed problems is worn out springs.

Re: SA M53 cycling issues

Posted: Fri Oct 26, 2018 8:53 am
by Mauser98
By springs, I'm guessing you are referring to the feed pawl springs? If so, that makes sense to me. Any reliable spring sources? Thanks for the suggestion!

Re: SA M53 cycling issues

Posted: Fri Oct 26, 2018 10:09 am
by JBaum
The feed pawl assembly is available:

https://www.robertrtg.com/store/pc/Top- ... y-c142.htm

Re: SA M53 cycling issues

Posted: Fri Oct 26, 2018 2:59 pm
by Mauser98
JBaum wrote:The feed pawl assembly is available:

https://www.robertrtg.com/store/pc/Top- ... y-c142.htm


That's a relatively cheap thing to try. Will MG3 pawls work with M53/MG42 top covers? I can't imagine they would be much different.

Re: SA M53 cycling issues

Posted: Fri Oct 26, 2018 4:00 pm
by mtnlvr
Are you feeding from a belt only? Or a drum? My 42 semi won't feed from a drum at all.

Re: SA M53 cycling issues

Posted: Fri Oct 26, 2018 4:45 pm
by JBaum
The .308 cartridge is fatter than the 8mm. Sometimes the 8mm feed pawls won't consistently work with .308 cartridges. The difference between the two is the pivot point location. The .308 pawls have a slightly offset pivot point which gives the pawls a little more travel so that they jump over the fatter cartridge dependably.

The two are fully interchangeable.

Re: SA M53 cycling issues

Posted: Fri Oct 26, 2018 4:46 pm
by Mauser98
mtnlvr wrote:Are you feeding from a belt only? Or a drum? My 42 semi won't feed from a drum at all.


I've tried both, same issue both ways. Most cycling has been done with bare belt because it's quicker.

Re: SA M53 cycling issues

Posted: Fri Oct 26, 2018 5:32 pm
by Mauser98
JBaum wrote:The .308 cartridge is fatter than the 8mm. Sometimes the 8mm feed pawls won't consistently work with .308 cartridges. The difference between the two is the pivot point location. The .308 pawls have a slightly offset pivot point which gives the pawls a little more travel so that they jump over the fatter cartridge dependably.

The two are fully interchangeable.


Perfect! That's exactly the info I was looking for, thanks. I'll get some on order tonight.

Re: SA M53 cycling issues

Posted: Sat Oct 27, 2018 12:50 am
by JBaum
In your first message, you say the problem has been with 8mm ammunition. A new feed pawl assy. may cure the problem if the springs are bad. The MG42 rarely has problems with pulling the belt into place.

Re: SA M53 cycling issues

Posted: Sat Oct 27, 2018 11:30 am
by Mauser98
JBaum wrote:In your first message, you say the problem has been with 8mm ammunition. A new feed pawl assy. may cure the problem if the springs are bad. The MG42 rarely has problems with pulling the belt into place.


I don't think it is ammo related. I tried both modern production romanian steel case and some old surplus turkish (only hand cycling, no shooting!).

I've got the replacement pawl assembly on order. I'll give an update when I replace them. I hope this is the fix. I really don't want to have to stop shooting every 4-5 shots...

Re: SA M53 cycling issues

Posted: Sat Nov 03, 2018 6:58 pm
by Mauser98
Just a quick update: MG3 feed pawl assembly installed, everything appears to function properly. I cycled 17 rounds by hand with no issues. Hopefully off to the range tomorrow if the weather cooperates.

Thanks to everyone that provided suggestions! I'm glad it was such a cheap and easy fix.